RSS
当前位置 : 电脑维修 > 电脑维修 > debian etch版本的更新软件用lenny源会出现问题吗

debian etch版本的更新软件用lenny源会出现问题吗

来源:未知 作者:老黑 时间:09-07-27 打印
现在用的是 debian etch 的版本. 那我用设置更新源为lenny版本的源,不更新内核只是update 和upgrade 会出现软件兼容问题吗? 会有问题的,尤其是具有桌面应用程序的时候。
我以前这么做过,升级软件不升级内核,导致鼠标无法识别了。
主要是驱动模块的问题吧。

后来我升级了debian内核到lenny版本,居然不支持我的sata硬盘。
可把我郁闷死了,现在只能勉强用用ubuntu了,无法享受debian的稳定。 www.debian.org

你下载第一张 40r4a即可,大概600m多吧,其他的盘不需要下载,基本上都是软件的啦。

你下载的dvd版,是合集。

Debian Lenny(也就是 Debian 5.0)之后的稳定版本的代号目前已经由 Debian 项目团队确定为 Squeeze。
Debian 过往版本的代号

1.1 - Buzz
1.2 - Rex
1.3 - Bo
2.0 - Hamm
2.1 - Slink
2.2 - Potato
3.0 - Woody
3.1 - Sarge
4.0 - Etch

大概6个月一个周期吧,没有那么准确。。

另外说以下如果有什么漏洞或者是补丁的话,你直接运行apt-get upgrade 即可。。 如果原来没有接触过,可是试一试 ubuntu 或者 openSUSE,不过ubuntu国内无论网通、电信还是教育网都有自己的源,并且有中文的论坛,对初学者会 fef 更加的有帮助。建议如果初学直接到官方下载DVD的版本安装,这样可以更加便捷。
最新评论共有位网友发表了评论
发表评论
评论内容:不能超过250字,需审核,请自觉遵守互联网相关政策法规。
用户名: 密码:
匿名评论